Service unavailable
Incident Report for SKY Switzerland status page
Resolved
The incident is now solved
Posted Jul 19, 2024 - 12:08 CEST
Monitoring
We found a solution to re-enable our websites and applications and are currently monitoring everything to ensure quality of the service.
Posted Jul 19, 2024 - 11:52 CEST
Update
The Global IT problem having impacts all around the world today is also impacting several of Sky infrastructures and services.

Due to this, our plateforms are for now still unavailable. We continue our best to solve the situation and find solutions as soon as possible.

https://www.euronews.com/next/2024/07/19/major-microsoft-outage-hits-users-worldwide-leading-to-cancelled-flights
Posted Jul 19, 2024 - 11:06 CEST
Update
The team is still working on a solution and possible workarounds of the issues.
Posted Jul 19, 2024 - 10:22 CEST
Update
The issue source is detected and requires a fix of a system managed externally of Sky Switzerland. Escalation has been done already and lot of engineers are working on a solution.
Posted Jul 19, 2024 - 09:07 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 08:30 CEST
Identified
The issue source has been identified. We are working hard on a fix to get the service available back as soon as possible.
Posted Jul 19, 2024 - 06:40 CEST
Investigating
Sky Switzerland Apps and Website are currently unavailable. The team is working on fixing the issue.
Posted Jul 19, 2024 - 06:34 CEST
This incident affected: Sky.ch homepage, Sky Show service, Sky Sport service, and Sky Store service.