This incident was solved at 20h45 after the implementation of a fix on our platform.
Posted Feb 04, 2026 - 09:57 CET
Monitoring
A fix was implemented a few minutes ago and status is under monitoring
Posted Feb 03, 2026 - 20:38 CET
Identified
We have identified an issue on Sky Sport with our Android Mobile app, we are investigating. Possible workaround : Use the Live TV item. Other devices are fine.