New IOS Application is causing "No connection to Sky" / Neue IOS-Anwendung verursacht "Keine Verbindung zu Sky"
Incident Report for SKY Switzerland status page
Resolved
v6.3.6 for IoS and IpadOS is fixing the issue.
Posted Apr 22, 2024 - 21:28 CEST
Monitoring
We have deployed a version 6.3.6 fixing this "No connection" issue. The rollout of this new version is starting.
Posted Apr 22, 2024 - 15:26 CEST
Identified
The Iphone IoS issue has been identified and fixed, a new version of the application is under approval at Apple Store. It might take up to 24hours to be available to our customers.
We are working on a plan to speed up the deployment of this fix.
Posted Apr 22, 2024 - 14:04 CEST
Investigating
Since 8am CEST we are investigating "No Connection to Sky" error messages reported by Iphone/Ipad users with latest version 6.3.5.8.
Our technical department is investigating the issue with highest priority.
In the meantime we are recommending to stay with current version6.3.4.7 which is not affected by this issue.
--
Seit 8 Uhr MESZ untersuchen wir die Fehlermeldung "Keine Verbindung zu Sky", die von Iphone/Ipad-Nutzern mit der neuesten Version 6.3.5.8 gemeldet wurde.
Unsere technische Abteilung untersucht das Problem mit höchster Priorität.
In der Zwischenzeit empfehlen wir Ihnen, die aktuelle Version 6.3.4.7 zu verwenden, die von diesem Problem nicht betroffen ist.
Posted Apr 22, 2024 - 12:18 CEST
This incident affected: Sky Show service, Sky Sport service, and Sky Store service.